Back to overview
Downtime
Intermittent service outage
May 21 at 10:37pm BST
Affected services
Site
Back Office Processing (v4)
app.collectionpot.com
Resolved
May 22 at 05:42am BST
Services are resumed
Affected services
Back Office Processing (v4)
Site
app.collectionpot.com
Created
May 21 at 10:37pm BST
Due to a configuration error in the network services supporting the platform the services and website were down for a period of time overnight, our engineers have reconfigured the services and they are now showing as up and running. We sincerely apologies for the lack of service and any delays in accessing or contributing to pots.
Affected services
Back Office Processing (v4)
Site
app.collectionpot.com